Assaf

  • Registered on: 10/15/2009
  • Last connection: 11/09/2016

Projects

Activity

Reported issues: 12

11/09/2016

09:40 AM Director Bug #13093: Invalid "Sets" tab shown when accessing host groups
tgelf wrote:
> There should be no "Sets" in 1.2.0 - are you using the current GIT master?
Yes
I downloaded the l...
09:37 AM Director Bug #13093 (Resolved): Invalid "Sets" tab shown when accessing host groups
Can't activate tab sets. Tab does not exist
#0 /usr/share/icingaweb2/modules/director/library/Director/Web/Control...

07/19/2016

04:19 PM Icinga 2 Bug #12178 (Rejected): Documantation error PNP icingaweb2 - pointing to a 404 page
in the http://docs.icinga.org/icinga2/latest/search?q=pnp#!/icinga2/latest/doc/module/icinga2/chapter/addons-plugins...

06/28/2016

02:53 PM Icinga Web 2 Bug #12062 (Rejected): icinga CLi shows Icinga module wirh no version
when using the Icinga CLI to query the installed modules it shows icinga module as version 0.0.0

03/24/2016

02:34 PM Icinga 2 Bug #11439: Update the CentOS installation documentation
gunnarbeutner wrote:
> The patch does not apply cleanly:
>
> [...]
I've uploaded the patch again , i don't kno...

03/23/2016

01:37 PM Icinga 2 Bug #11439: Update the CentOS installation documentation
gunnarbeutner wrote:
> Doesn't the repository RPM already install the appropriate repository signing key?
It poin...
12:02 PM Icinga 2 Bug #11439 (Resolved): Update the CentOS installation documentation
The documentation for Centos installation is out-of-date and pointing to wrong repositories and actions.

11/08/2015

01:54 PM Icinga 2 Bug #10569 (Resolved): Icinga 2 API Docs
In the "Setting up the API" section :
Language is " If the prefer to set up the API manually "
I think it should ...

07/26/2014

05:22 AM Core, Classic UI, IDOUtils Bug #6795: unable to get audio alerts when running Icinga2 with Classic U
dnsmichi wrote:
> That's not an Icinga 2 issue, but Classic UI, right?
The issue presented itself with Icinga 2, ...

07/25/2014

09:46 PM Core, Classic UI, IDOUtils Bug #6795 (Closed): unable to get audio alerts when running Icinga2 with Classic U
This could be either a bug or an unintended feature, but we should make sure it works similar in any of the mentioned...

Also available in: Atom